<!doctype html>
<html class="no-js " lang="en-US">
<head>

	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />

	<link rel="pingback" href="http://michellemiles.net/xmlrpc.php" />
	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">

	
<title>Been a while! &#8211; Michelle Miles Author</title>
<link rel="icon" type="image/png" href="http://michellemiles.net/wp-content/uploads/2015/03/favicon.jpg" />
<link rel="apple-touch-icon-precomposed" href="http://michellemiles.net/wp-content/uploads/2015/03/AppleTouch.jpg" />


<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//static.mailerlite.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Michelle Miles Author &raquo; Feed" href="http://michellemiles.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Michelle Miles Author &raquo; Comments Feed" href="http://michellemiles.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Michelle Miles Author &raquo; Been a while! Comments Feed" href="http://michellemiles.net/been-a-while/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/michellemiles.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='codepeople-search-in-place-style-css'  href='http://michellemiles.net/wp-content/plugins/search-in-place/css/codepeople_shearch_in_place.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://michellemiles.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://michellemiles.net/wp-content/plugins/meanthemes-tools/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='meteor-slides-css'  href='http://michellemiles.net/wp-content/plugins/meteor-slides/css/meteor-slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css'  href='http://michellemiles.net/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.1.24' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=4.8' type='text/css' media='screen' />
<link rel='stylesheet' id='default-css'  href='http://michellemiles.net/wp-content/themes/preface/style.css?ver=1.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css'  href='http://michellemiles.net/wp-content/themes/preface/print.css?ver=1.2.1' type='text/css' media='print' />
<!--[if (lt IE 9) & (!IEMobile)]>
<link rel='stylesheet' id='lt-ie9-css'  href='http://michellemiles.net/wp-content/themes/preface/ie.css?ver=1.2.1' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://michellemiles.net/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='http://michellemiles.net/wp-content/tablepress-combined.min.css?ver=28' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-slideshow-css'  href='http://michellemiles.net/wp-content/plugins/photonic/include/scripts/lightslider/css/lightslider.css?ver=1.64' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-lightbox-css'  href='http://michellemiles.net/wp-content/plugins/photonic/include/scripts/swipebox/css/swipebox.min.css?ver=1.64' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='http://michellemiles.net/wp-content/plugins/photonic/include/css/photonic.css?ver=1.64' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://michellemiles.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://michellemiles.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://michellemiles.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://michellemiles.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var codepeople_search_in_place = {"result_number":"10","more":"More Results","empty":"0 results","char_number":"3","root":"\/\/michellemiles.net\/wp-admin\/","home":"http:\/\/michellemiles.net"};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemiles.net/wp-content/plugins/search-in-place/js/codepeople_shearch_in_place.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemiles.net/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://michellemiles.net/wp-content/plugins/meteor-slides/js/jquery.cycle.all.js?ver=4.8'></script>
<script type='text/javascript' src='http://michellemiles.net/wp-content/plugins/meteor-slides/js/jquery.metadata.v2.js?ver=4.8'></script>
<script type='text/javascript' src='http://michellemiles.net/wp-content/plugins/meteor-slides/js/jquery.touchwipe.1.1.1.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var meteorslidessettings = {"meteorslideshowspeed":"2000","meteorslideshowduration":"5000","meteorslideshowheight":"225","meteorslideshowwidth":"150","meteorslideshowtransition":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemiles.net/wp-content/plugins/meteor-slides/js/slideshow.js?ver=4.8'></script>
<script type='text/javascript' src='http://michellemiles.net/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://static.mailerlite.com/js/jquery.validate.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://michellemiles.net/wp-content/plugins/photonic/include/scripts/lightslider/lightslider.min.js?ver=1.64'></script>
<script type='text/javascript' src='http://michellemiles.net/wp-content/plugins/photonic/include/scripts/swipebox/swipebox.min.js?ver=1.64'></script>
<script type='text/javascript' src='http://michellemiles.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://michellemiles.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://michellemiles.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://michellemiles.net/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://michellemiles.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://michellemiles.net/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://michellemiles.net/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://michellemiles.net/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://michellemiles.net/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"http:\/\/michellemiles.net\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/michellemiles.net\/wp-content\/plugins\/photonic\/","fbox_show_title":"1","fbox_title_position":"inside","slide_adjustment":"adapt-height-width","deep_linking":"no-history","social_media":"1","slideshow_library":"swipebox","tile_spacing":"2","tile_min_height":"200","masonry_min_width":"200","mosaic_trigger_width":"200","slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"pp_default","gallery_panel_width":"80","enable_swipebox_mobile_bars":"","lightbox_for_all":"","slideshow_autostart":"1","password_failed":"This album is password-protected. Please provide a valid password.","incorrect_password":"Incorrect password.","maximize_panel":"Show","minimize_panel":"Hide"};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemiles.net/wp-content/plugins/photonic/include/scripts/photonic.js?ver=1.64'></script>
<link rel='https://api.w.org/' href='http://michellemiles.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://michellemiles.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://michellemiles.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Inkwell Guest: Karilyn Bentley and Demon Cursed' href='http://michellemiles.net/inkwell-guest-karilyn-bentley-and-demon-cursed/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://michellemiles.net/been-a-while/" />
<link rel='shortlink' href='http://wp.me/p2gI0S-2Xm' />
<link rel="alternate" type="application/json+oembed" href="http://michellemiles.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemiles.net%2Fbeen-a-while%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://michellemiles.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemiles.net%2Fbeen-a-while%2F&#038;format=xml" />
<style type="text/css">
.social-fa {padding: 0 4px;vertical-align:middle;}.social-fa .fa {text-indent: 0;font-size: 14px;font-size: 1.4rem;line-height: 10px;color:#000; -o-transition: opacity 0.5s ease-in;-webkit-transition: opacity 0.5s ease-in;-moz-transition: opacity 0.5s ease-in;transition: opacity 0.5s ease-in;opacity: 0.5;filter: alpha(opacity=50);}.social-fa:hover .fa {opacity: 0.9;filter: alpha(opacity=90);}.social-fa.white .fa {color:#fff;}.social-fa .fa .i {position: absolute; left: -99999px; font-size: 0;}
a.social.snapchat { background: url(http://michellemiles.net/wp-content/plugins/meanthemes-tools/assets/img/social-snapchat-black.png) 0 0 no-repeat;}
a.social.white.snapchat { background: url(http://michellemiles.net/wp-content/plugins/meanthemes-tools/assets/img/social-snapchat-white.png) 0 0 no-repeat;}
@media only screen and (min--moz-device-pixel-ratio: 1.5),
only screen and (-o-min-device-pixel-ratio: 1.5/1),
only screen and (-webkit-min-device-pixel-ratio: 1.5),
only screen and (min-device-pixel-ratio: 1.5) {
  a.social.snapchat { background: url(http://michellemiles.net/wp-content/plugins/meanthemes-tools/assets/img/social-snapchat-black@2x.png) 0 0 no-repeat;background-size: 21px 21px;}
  a.social.white.snapchat { background: url(http://michellemiles.net/wp-content/plugins/meanthemes-tools/assets/img/social-snapchat-white@2x.png) 0 0 no-repeat;background-size: 21px 21px;}
}
</style>
    <!-- MailerLite Universal -->
    <script>
        (function(m,a,i,l,e,r){m['MailerLiteObject']=e;function f(){
        var c={a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?'+(~~(new Date().getTime()/10000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '797047', 'f8v2q9g3r2', 'load');
    </script>
    <!-- End MailerLite Universal -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
    <style type="text/css">
													button,
			input[type="submit"],
			.form-submit input,
			a,
			.item-blog h5 a:hover, a .part-blog:hover h5,
			.main-archive h2 a:hover,
			header.header nav ul li a:hover,
			header.header nav ul li.current_page_item a,
			header.header nav ul li.current-menu-item a,
			header.header nav ul li.current_page_ancestor a,
			header.header nav ul li.current-post-ancestor a,
			header.header nav ul li.current-page-ancestor a,
			header.header nav ul a:hover,
			header.header nav ul > li.active > a { color: #1e73be; }
			button,
			input[type="submit"],
			.form-submit input {
				border-color: #1e73be;
			}
			.format-link h3.link a {
				background-color: #1e73be;
			}

			.woocommerce a.button.added:before, .woocommerce button.button.added:before, .woocommerce input.button.added:before, .woocommerce #respond input#submit.added:before, .woocommerce #content input.button.added:before, .woocommerce a.button.added:before, .woocommerce button.button.added:before, .woocommerce input.button.added:before, .woocommerce #respond input#submit.added:before, .woocommerce #content input.button.added:before, .woocommerce-page a.button.added:before, .woocommerce-page button.button.added:before, .woocommerce-page input.button.added:before, .woocommerce-page #respond input#submit.added:before, .woocommerce-page #content input.button.added:before, .woocommerce-page a.button.added:before, .woocommerce-page button.button.added:before, .woocommerce-page input.button.added:before, .woocommerce-page #respond input#submit.added:before, .woocommerce-page #content input.button.added:before {
				color: #1e73be;
			}

		
								footer.footer,
		footer.footer a {
			color: #dd3333;;
		}
																            body, .meta, .excerpt, .author-wrap h6 span {
        	font-family: helvetica;
        }

                .main-archive a.loadmore, .tagcloud, input[type="text"].s, .more-link, .btn, header.header .logo, h1, h2, h3, h4, h5, h6,input[type="submit"], button, input[type="text"], input[type="url"], input[type="email"],input[type="tel"], input[type="password"], textarea, #comments .url, .comment-date, .comment-reply-link, .loader {
        	font-family: helvetica;
        }
            		.single-post .main .inner p:first-of-type {
		margin-top: 0;
		font-size: 120%;
	}
	
									
	
	

        </style>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Been a while!" />
<meta property="og:url" content="http://michellemiles.net/been-a-while/" />
<meta property="og:description" content="Wow. It&#8217;s been a while since I&#8217;ve posted on my poor neglected blog. Life has thrown me some crazy curve balls lately but that&#8217;s okay! I&#8217;m still here and kicking. I&#8217;ll …" />
<meta property="article:published_time" content="2017-06-07T16:31:55+00:00" />
<meta property="article:modified_time" content="2017-06-07T16:31:55+00:00" />
<meta property="article:author" content="https://www.facebook.com/MichelleMilesAuthor/" />
<meta property="og:site_name" content="Michelle Miles Author" />
<meta property="og:image" content="http://michellemiles.net/wp-content/uploads/2015/06/Artists-0007.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@MichelleMiles" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@MichelleMiles" />
<style type="text/css">
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-picasa-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-picasa-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-picasa-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-500px-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-500px-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-zenfolio-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-zenfolio-set-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-instagram-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-smug-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-panel .photonic-flickr-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-picasa-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-flickr-coll-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-stream .photonic-flickr-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-set-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-smug-album-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-random-layout .photonic-tiled-photo { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--></head>
<body class="post-template-default single single-post postid-11368 single-format-standard sidebar-on" id="top">

 <div class="wrap">





	<header class="header" style="background-image:url(http://michellemiles.net/wp-content/uploads/2015/02/cropped-scribblerheader2.png);">
			
						<div class="logo logo-left">

						  <a href="http://michellemiles.net/" title="Michelle Miles"><img id="logo" src="http://michellemiles.net/wp-content/uploads/2015/03/Preface-Logo.png" alt="Michelle Miles"  data-fullsrc="http://michellemiles.net/wp-content/uploads/2015/03/Preface-Logo.png" /></a>
			
			
			</div><!-- /logo -->

			<nav>
      		<ul id="menu-preface" class=""><li id="menu-item-9764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9764"><a href="http://michellemiles.net/">Home</a></li>
<li id="menu-item-9768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9768"><a href="http://michellemiles.net/books/">Books</a></li>
<li id="menu-item-9769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9769"><a href="http://michellemiles.net/blog">Blog</a></li>
<li id="menu-item-9833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9833"><a href="#">New Releases</a>
<ul  class="sub-menu">
	<li id="menu-item-11257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11257"><a href="http://michellemiles.net/launch/on-the-hunt-for-the-wizard-king/">On the Hunt for the Wizard King</a></li>
	<li id="menu-item-11085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11085"><a href="http://michellemiles.net/launch/a-little-taste-of-heaven/">A Little Taste of Heaven</a></li>
</ul>
</li>
<li id="menu-item-9770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9770"><a href="http://michellemiles.net/about/">About</a></li>
<li id="menu-item-9766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9766"><a href="http://michellemiles.net/contact/">Contact</a></li>
</ul>      	</nav>

	</header>

	<div class="main-wrap">

		<div class="inner-wrap">

			<section class="main">





    
<article class="post format-standard no-image post-11368 type-post status-publish hentry category-dusty-tome category-fiction tag-facebook tag-instagram tag-writing-2" id="post-11368">
		<div class="inner">
		<time class="post-date updated" datetime="2017-06-07"><span>07</span>Jun</time>
		<h1 class="post-title entry-title">
							Been a while!					</h1>
		<ul class="meta top">
	<li class="cat post-tags">Saved in: <a href="http://michellemiles.net/category/dusty-tome/" rel="category tag">Dusty Tome</a>, <a href="http://michellemiles.net/category/fiction/" rel="category tag">Writing</a></li>
	<li class="author-m post-tags">
		by  <a href="http://michellemiles.net/author/mmiles/" title="Posts by Michelle" rel="author">Michelle</a>	</li>
	
	<li class="comments post-tags">with <a href="http://michellemiles.net/been-a-while/#respond">0 Comments</a></li>

	
</ul>
		<p><img data-attachment-id="10074" data-permalink="http://michellemiles.net/weekly-writing-progress-update/artists-0007/" data-orig-file="http://michellemiles.net/wp-content/uploads/2015/06/Artists-0007.jpg" data-orig-size="278,272" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="http://michellemiles.net/wp-content/uploads/2015/06/Artists-0007.jpg" data-large-file="http://michellemiles.net/wp-content/uploads/2015/06/Artists-0007.jpg" class="alignleft size-full wp-image-10074" src="http://michellemiles.net/wp-content/uploads/2015/06/Artists-0007.jpg" alt="" width="278" height="272" srcset="http://michellemiles.net/wp-content/uploads/2015/06/Artists-0007.jpg 278w, http://michellemiles.net/wp-content/uploads/2015/06/Artists-0007-150x147.jpg 150w, http://michellemiles.net/wp-content/uploads/2015/06/Artists-0007-250x245.jpg 250w, http://michellemiles.net/wp-content/uploads/2015/06/Artists-0007-60x60.jpg 60w" sizes="(max-width: 278px) 100vw, 278px" />Wow. It&#8217;s been a while since I&#8217;ve posted on my poor neglected blog. Life has thrown me some crazy curve balls lately but that&#8217;s okay! I&#8217;m still here and kicking. I&#8217;ll get through it all.</p>
<p>I&#8217;ve also been doing a lot of reading on self-publishing. I&#8217;m learning a lot. One of the things I&#8217;ve learned is to not spread yourself too thin when it comes to social media posts. And so I&#8217;ve decided to put the blog on official hiatus and focus all my social interaction on <a href="http://www.facebook.com/MichelleMilesAuthor" target="_blank" rel="noopener noreferrer">Facebook</a> and <a href="http://www.instagram.com/MichelleMilesAuthor" target="_blank" rel="noopener noreferrer">Instagram</a>. I&#8217;m also in the process of building my newsletter list and respond to all emails from readers. If you want to interact with me directly, <a href="http://subscribe.michellemiles.net" target="_blank" rel="noopener noreferrer">signing up for my newsletter</a> is the absolute best way.</p>
<p>Of course, I&#8217;ll continue to post updates here of upcoming releases and other book news. But you&#8217;ll see it first if you&#8217;re a subscriber to my VIP Reader&#8217;s list. 😉</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://michellemiles.net/been-a-while/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://michellemiles.net/been-a-while/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11368" class="share-facebook sd-button share-icon no-text" href="http://michellemiles.net/been-a-while/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11368" class="share-twitter sd-button share-icon no-text" href="http://michellemiles.net/been-a-while/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11368" class="share-google-plus-1 sd-button share-icon no-text" href="http://michellemiles.net/been-a-while/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-11368" class="share-pinterest sd-button share-icon no-text" href="http://michellemiles.net/been-a-while/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
	<span class="meta post-tags tag"> Tagged: <a href="http://michellemiles.net/tag/facebook/" rel="tag">Facebook</a>, <a href="http://michellemiles.net/tag/instagram/" rel="tag">instagram</a>, <a href="http://michellemiles.net/tag/writing-2/" rel="tag">writing</a></span>

		



<ul class="meta sharer">
	<li class="share-on">
	  <span class="share-title">Share on: </span>
		<a target="blank" title="Been+a+while%21" href="https://twitter.com/share?text=Been+a+while%21%20-%20&amp;url=http://michellemiles.net/been-a-while/&amp;via=michellemiles" onclick="window.open('https://twitter.com/share?text=Been+a+while%21%20-%20&amp;url=http://michellemiles.net/been-a-while/&amp;via=michellemiles','twitter','width=450,height=300,left='+(screen.availWidth/2-375)+',top='+(screen.availHeight/2-150)+'');return false;" class="twitter">
		 <i class="fa fa-twitter-square"></i><span>Twitter</span>
		 </a>
</li>
<li class="share-on">
		<a href="http://pinterest.com/pin/create/button/?url=http://michellemiles.net/been-a-while/&amp;media=&amp;description=Been+a+while%21" target="_blank" class=" pinterest offblack">
			<i class="fa fa-pinterest-square"></i><span>Pinterest</span>
			</a>
</li>
<li class="share-on">
		 <a target="blank" title="Been+a+while%21" href="http://www.facebook.com/share.php?u=http://michellemiles.net/been-a-while/" onclick="window.open('http://www.facebook.com/share.php?u=http://michellemiles.net/been-a-while/','facebook','width=450,height=300,left='+(screen.availWidth/2-375)+',top='+(screen.availHeight/2-150)+'');return false;" class=" facebook ">
		 <i class="fa fa-facebook-square"></i><span>Facebook</span>
		 </a>
</li>

<li class="share-on">
		  <a onclick="window.open('https://plus.google.com/share?url=http://michellemiles.net/been-a-while/','gplusshare','width=450,height=300,left='+(screen.availWidth/2-375)+',top='+(screen.availHeight/2-150)+'');return false;" href="https://plus.google.com/share?url=http://michellemiles.net/been-a-while/" class=" googleplus offblack">
		   <i class="fa fa-google-plus-square"></i><span>Google+</span>
		   </a>
</li>
</ul>





<div class="author-wrap">
	<span class="author-avatar"><img alt='' src='http://0.gravatar.com/avatar/cb16a85d129622046918b6d3095916c9?s=200&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/cb16a85d129622046918b6d3095916c9?s=400&amp;d=wavatar&amp;r=pg 2x' class='avatar avatar-200 photo' height='200' width='200' /></span>
	<div class="author-bio">
        <h6>By <a href="http://michellemiles.net/author/mmiles/">Michelle</a></h6>
        <p>I love dragons, castles, fairies and elves. I drink coffee, wine and martinis. Fantasy, paranormal and contemporary romance author. Proud Texan.</p>
    </div>
</div>


	</div>

</article>

 

	<div class="wrapper">

	 <div id="comments">


		    <div class="comments-inner"><h3 id="respond-title">Comments (0)</h3></div>
			    <aside class="comments">
			
		</aside>
						

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Impart Your Wisdom <small><a rel="nofollow" id="cancel-comment-reply-link" href="/been-a-while/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=33535110&#038;postid=11368&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=Impart+Your+Wisdom&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.0&#038;sig=ae129f3853d44cc34035710a027cfce157281e07#parent=http%3A%2F%2Fmichellemiles.net%2Fbeen-a-while%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		

	</div>

</div>
	



<nav class="pagination">
	<div class="newer-posts"></div>
	<div class="older-posts"><a href="http://michellemiles.net/inkwell-guest-karilyn-bentley-and-demon-cursed/" rel="prev">&larr; Previous</a></div>
</nav>

</section>



	<div class="sidebar-hold">


<div class="widget overlay"><h4>Goodreads</h4><div class="gr_custom_widget" id="gr_custom_widget_4387653_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/4387653.Goodreads:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=4387653_currently-reading"></script>
</div><div class="widget overlay"><h4><a href="https://www.facebook.com/MichelleMilesAuthor/">Like Michelle on Facebook!</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/MichelleMilesAuthor/" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/MichelleMilesAuthor/"><a href="https://www.facebook.com/MichelleMilesAuthor/">Like Michelle on Facebook!</a></blockquote></div>
		</div>
		</div><div class="widget overlay"><h4>Books by Michelle</h4>	
		
	<div id="meteor-slideshowbooks" class="meteor-slides books navpaged { next: '#meteor-nextbooks', prev: '#meteor-prevbooks', pager: '#meteor-buttonsbooks' }">
	
			
			
			<div id="meteor-buttonsbooks" class="meteor-buttons"></div>
			
				
			
		<div class="meteor-clip">
	
				
			<img style="visibility: hidden;" class="meteor-shim" src="http://michellemiles.net/wp-content/uploads/2015/05/OntheHuntfortheWizardKing-150x225.jpg" alt="" />
			<div class="mslide mslide-1">
				
										
					<a href="http://www.michellemiles.net/books" title="On the Hunt for the Wizard King"><img width="150" height="225" src="http://michellemiles.net/wp-content/uploads/2015/05/OntheHuntfortheWizardKing-150x225.jpg" class="attachment-featured-slide size-featured-slide wp-post-image" alt="" title="" srcset="http://michellemiles.net/wp-content/uploads/2015/05/OntheHuntfortheWizardKing-150x225.jpg 150w, http://michellemiles.net/wp-content/uploads/2015/05/OntheHuntfortheWizardKing-100x150.jpg 100w, http://michellemiles.net/wp-content/uploads/2015/05/OntheHuntfortheWizardKing-200x300.jpg 200w, http://michellemiles.net/wp-content/uploads/2015/05/OntheHuntfortheWizardKing-768x1152.jpg 768w, http://michellemiles.net/wp-content/uploads/2015/05/OntheHuntfortheWizardKing-683x1024.jpg 683w, http://michellemiles.net/wp-content/uploads/2015/05/OntheHuntfortheWizardKing-250x375.jpg 250w, http://michellemiles.net/wp-content/uploads/2015/05/OntheHuntfortheWizardKing-904x1356.jpg 904w, http://michellemiles.net/wp-content/uploads/2015/05/OntheHuntfortheWizardKing-500x750.jpg 500w, http://michellemiles.net/wp-content/uploads/2015/05/OntheHuntfortheWizardKing-430x645.jpg 430w, http://michellemiles.net/wp-content/uploads/2015/05/OntheHuntfortheWizardKing-300x450.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="11213" data-permalink="http://michellemiles.net/book/on-the-hunt-for-the-wizard-king/onthehuntforthewizardking/" data-orig-file="http://michellemiles.net/wp-content/uploads/2015/05/OntheHuntfortheWizardKing.jpg" data-orig-size="1800,2700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OntheHuntfortheWizardKing" data-image-description="" data-medium-file="http://michellemiles.net/wp-content/uploads/2015/05/OntheHuntfortheWizardKing-200x300.jpg" data-large-file="http://michellemiles.net/wp-content/uploads/2015/05/OntheHuntfortheWizardKing-683x1024.jpg" /></a>
			
							
			</div><!-- .mslide -->
			
						
				
			
			<div class="mslide mslide-2">
				
										
					<a href="http://www.michellemiles.net/books" title="A Little Taste of Heaven"><img width="150" height="225" src="http://michellemiles.net/wp-content/uploads/2015/01/1-A-Little-Taste-of-Heaven-150x225.jpg" class="attachment-featured-slide size-featured-slide wp-post-image" alt="" title="" srcset="http://michellemiles.net/wp-content/uploads/2015/01/1-A-Little-Taste-of-Heaven-150x225.jpg 150w, http://michellemiles.net/wp-content/uploads/2015/01/1-A-Little-Taste-of-Heaven-100x150.jpg 100w, http://michellemiles.net/wp-content/uploads/2015/01/1-A-Little-Taste-of-Heaven-200x300.jpg 200w, http://michellemiles.net/wp-content/uploads/2015/01/1-A-Little-Taste-of-Heaven-768x1152.jpg 768w, http://michellemiles.net/wp-content/uploads/2015/01/1-A-Little-Taste-of-Heaven-683x1024.jpg 683w, http://michellemiles.net/wp-content/uploads/2015/01/1-A-Little-Taste-of-Heaven-250x375.jpg 250w, http://michellemiles.net/wp-content/uploads/2015/01/1-A-Little-Taste-of-Heaven-904x1356.jpg 904w, http://michellemiles.net/wp-content/uploads/2015/01/1-A-Little-Taste-of-Heaven-500x750.jpg 500w, http://michellemiles.net/wp-content/uploads/2015/01/1-A-Little-Taste-of-Heaven-430x645.jpg 430w, http://michellemiles.net/wp-content/uploads/2015/01/1-A-Little-Taste-of-Heaven-300x450.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="11077" data-permalink="http://michellemiles.net/book/a-little-taste-of-heaven/1-a-little-taste-of-heaven/" data-orig-file="http://michellemiles.net/wp-content/uploads/2015/01/1-A-Little-Taste-of-Heaven.jpg" data-orig-size="1800,2700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1-A-Little-Taste-of-Heaven" data-image-description="" data-medium-file="http://michellemiles.net/wp-content/uploads/2015/01/1-A-Little-Taste-of-Heaven-200x300.jpg" data-large-file="http://michellemiles.net/wp-content/uploads/2015/01/1-A-Little-Taste-of-Heaven-683x1024.jpg" /></a>
			
							
			</div><!-- .mslide -->
			
						
				
			
			<div class="mslide mslide-3">
				
										
					<a href="http://michellemiles.net/books/" title="Talk Dirty to Me"><img width="150" height="225" src="http://michellemiles.net/wp-content/uploads/2017/06/1-Talk-Dirty-to-Me-150x225.jpg" class="attachment-featured-slide size-featured-slide wp-post-image" alt="" title="" srcset="http://michellemiles.net/wp-content/uploads/2017/06/1-Talk-Dirty-to-Me-150x225.jpg 150w, http://michellemiles.net/wp-content/uploads/2017/06/1-Talk-Dirty-to-Me-100x150.jpg 100w, http://michellemiles.net/wp-content/uploads/2017/06/1-Talk-Dirty-to-Me-200x300.jpg 200w, http://michellemiles.net/wp-content/uploads/2017/06/1-Talk-Dirty-to-Me-768x1152.jpg 768w, http://michellemiles.net/wp-content/uploads/2017/06/1-Talk-Dirty-to-Me-683x1024.jpg 683w, http://michellemiles.net/wp-content/uploads/2017/06/1-Talk-Dirty-to-Me-250x375.jpg 250w, http://michellemiles.net/wp-content/uploads/2017/06/1-Talk-Dirty-to-Me-904x1356.jpg 904w, http://michellemiles.net/wp-content/uploads/2017/06/1-Talk-Dirty-to-Me-500x750.jpg 500w, http://michellemiles.net/wp-content/uploads/2017/06/1-Talk-Dirty-to-Me-430x645.jpg 430w, http://michellemiles.net/wp-content/uploads/2017/06/1-Talk-Dirty-to-Me-300x450.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="11317" data-permalink="http://michellemiles.net/1-talk-dirty-to-me/" data-orig-file="http://michellemiles.net/wp-content/uploads/2017/06/1-Talk-Dirty-to-Me.jpg" data-orig-size="1800,2700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1-Talk-Dirty-to-Me" data-image-description="" data-medium-file="http://michellemiles.net/wp-content/uploads/2017/06/1-Talk-Dirty-to-Me-200x300.jpg" data-large-file="http://michellemiles.net/wp-content/uploads/2017/06/1-Talk-Dirty-to-Me-683x1024.jpg" /></a>
			
							
			</div><!-- .mslide -->
			
						
				
			
			<div class="mslide mslide-4">
				
										
					<a href="http://michellemiles.net/books/" title="Tempting Eden"><img width="150" height="225" src="http://michellemiles.net/wp-content/uploads/2017/05/Tempting-Eden-150x225.jpg" class="attachment-featured-slide size-featured-slide wp-post-image" alt="" title="" srcset="http://michellemiles.net/wp-content/uploads/2017/05/Tempting-Eden-150x225.jpg 150w, http://michellemiles.net/wp-content/uploads/2017/05/Tempting-Eden-100x150.jpg 100w, http://michellemiles.net/wp-content/uploads/2017/05/Tempting-Eden-200x300.jpg 200w, http://michellemiles.net/wp-content/uploads/2017/05/Tempting-Eden-768x1152.jpg 768w, http://michellemiles.net/wp-content/uploads/2017/05/Tempting-Eden-683x1024.jpg 683w, http://michellemiles.net/wp-content/uploads/2017/05/Tempting-Eden-250x375.jpg 250w, http://michellemiles.net/wp-content/uploads/2017/05/Tempting-Eden-904x1356.jpg 904w, http://michellemiles.net/wp-content/uploads/2017/05/Tempting-Eden-500x750.jpg 500w, http://michellemiles.net/wp-content/uploads/2017/05/Tempting-Eden-430x645.jpg 430w, http://michellemiles.net/wp-content/uploads/2017/05/Tempting-Eden-300x450.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="11293" data-permalink="http://michellemiles.net/tempting-eden-2/" data-orig-file="http://michellemiles.net/wp-content/uploads/2017/05/Tempting-Eden.jpg" data-orig-size="1800,2700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tempting-Eden" data-image-description="" data-medium-file="http://michellemiles.net/wp-content/uploads/2017/05/Tempting-Eden-200x300.jpg" data-large-file="http://michellemiles.net/wp-content/uploads/2017/05/Tempting-Eden-683x1024.jpg" /></a>
			
							
			</div><!-- .mslide -->
			
						
				
			
			<div class="mslide mslide-5">
				
										
					<a href="http://michellemiles.net/books/" title="One Knight Only"><img width="150" height="225" src="http://michellemiles.net/wp-content/uploads/2015/11/1-OneKnightOnly-150x225.jpg" class="attachment-featured-slide size-featured-slide wp-post-image" alt="" title="" srcset="http://michellemiles.net/wp-content/uploads/2015/11/1-OneKnightOnly-150x225.jpg 150w, http://michellemiles.net/wp-content/uploads/2015/11/1-OneKnightOnly-100x150.jpg 100w, http://michellemiles.net/wp-content/uploads/2015/11/1-OneKnightOnly-200x300.jpg 200w, http://michellemiles.net/wp-content/uploads/2015/11/1-OneKnightOnly-683x1024.jpg 683w, http://michellemiles.net/wp-content/uploads/2015/11/1-OneKnightOnly-250x375.jpg 250w, http://michellemiles.net/wp-content/uploads/2015/11/1-OneKnightOnly-904x1356.jpg 904w, http://michellemiles.net/wp-content/uploads/2015/11/1-OneKnightOnly-500x750.jpg 500w, http://michellemiles.net/wp-content/uploads/2015/11/1-OneKnightOnly-430x645.jpg 430w, http://michellemiles.net/wp-content/uploads/2015/11/1-OneKnightOnly-300x450.jpg 300w, http://michellemiles.net/wp-content/uploads/2015/11/1-OneKnightOnly-40x60.jpg 40w, http://michellemiles.net/wp-content/uploads/2015/11/1-OneKnightOnly-e1452823483429.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="10278" data-permalink="http://michellemiles.net/and-now-for-a-cover-reveal/1-oneknightonly/" data-orig-file="http://michellemiles.net/wp-content/uploads/2015/11/1-OneKnightOnly-e1452823483429.jpg" data-orig-size="900,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1 OneKnightOnly" data-image-description="" data-medium-file="http://michellemiles.net/wp-content/uploads/2015/11/1-OneKnightOnly-200x300.jpg" data-large-file="http://michellemiles.net/wp-content/uploads/2015/11/1-OneKnightOnly-683x1024.jpg" /></a>
			
							
			</div><!-- .mslide -->
			
						
				
			
			<div class="mslide mslide-6">
				
										
					<a href="http://michellemiles.net/books/" title="Only For A Knight"><img width="150" height="225" src="http://michellemiles.net/wp-content/uploads/2015/11/2-OnlyForAKnight-150x225.jpg" class="attachment-featured-slide size-featured-slide wp-post-image" alt="" title="" srcset="http://michellemiles.net/wp-content/uploads/2015/11/2-OnlyForAKnight-150x225.jpg 150w, http://michellemiles.net/wp-content/uploads/2015/11/2-OnlyForAKnight-100x150.jpg 100w, http://michellemiles.net/wp-content/uploads/2015/11/2-OnlyForAKnight-200x300.jpg 200w, http://michellemiles.net/wp-content/uploads/2015/11/2-OnlyForAKnight-683x1024.jpg 683w, http://michellemiles.net/wp-content/uploads/2015/11/2-OnlyForAKnight-250x375.jpg 250w, http://michellemiles.net/wp-content/uploads/2015/11/2-OnlyForAKnight-904x1356.jpg 904w, http://michellemiles.net/wp-content/uploads/2015/11/2-OnlyForAKnight-500x750.jpg 500w, http://michellemiles.net/wp-content/uploads/2015/11/2-OnlyForAKnight-430x645.jpg 430w, http://michellemiles.net/wp-content/uploads/2015/11/2-OnlyForAKnight-300x450.jpg 300w, http://michellemiles.net/wp-content/uploads/2015/11/2-OnlyForAKnight-40x60.jpg 40w, http://michellemiles.net/wp-content/uploads/2015/11/2-OnlyForAKnight-e1452823936330.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="10279" data-permalink="http://michellemiles.net/cover-reveal-only-for-a-knight/2-onlyforaknight/" data-orig-file="http://michellemiles.net/wp-content/uploads/2015/11/2-OnlyForAKnight-e1452823936330.jpg" data-orig-size="900,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2 OnlyForAKnight" data-image-description="" data-medium-file="http://michellemiles.net/wp-content/uploads/2015/11/2-OnlyForAKnight-200x300.jpg" data-large-file="http://michellemiles.net/wp-content/uploads/2015/11/2-OnlyForAKnight-683x1024.jpg" /></a>
			
							
			</div><!-- .mslide -->
			
						
				
			
			<div class="mslide mslide-7">
				
										
					<a href="http://michellemiles.net/books/" title="A Knight to Remember"><img width="150" height="225" src="http://michellemiles.net/wp-content/uploads/2016/01/KnighttoRememberA-150x225.jpg" class="attachment-featured-slide size-featured-slide wp-post-image" alt="" title="" srcset="http://michellemiles.net/wp-content/uploads/2016/01/KnighttoRememberA-150x225.jpg 150w, http://michellemiles.net/wp-content/uploads/2016/01/KnighttoRememberA-100x150.jpg 100w, http://michellemiles.net/wp-content/uploads/2016/01/KnighttoRememberA-200x300.jpg 200w, http://michellemiles.net/wp-content/uploads/2016/01/KnighttoRememberA-768x1152.jpg 768w, http://michellemiles.net/wp-content/uploads/2016/01/KnighttoRememberA-683x1024.jpg 683w, http://michellemiles.net/wp-content/uploads/2016/01/KnighttoRememberA-250x375.jpg 250w, http://michellemiles.net/wp-content/uploads/2016/01/KnighttoRememberA-904x1356.jpg 904w, http://michellemiles.net/wp-content/uploads/2016/01/KnighttoRememberA-500x750.jpg 500w, http://michellemiles.net/wp-content/uploads/2016/01/KnighttoRememberA-430x645.jpg 430w, http://michellemiles.net/wp-content/uploads/2016/01/KnighttoRememberA-300x450.jpg 300w, http://michellemiles.net/wp-content/uploads/2016/01/KnighttoRememberA-40x60.jpg 40w, http://michellemiles.net/wp-content/uploads/2016/01/KnighttoRememberA-e1452824123303.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="10322" data-permalink="http://michellemiles.net/cover-reveal-a-knight-to-remember/knighttoremembera/" data-orig-file="http://michellemiles.net/wp-content/uploads/2016/01/KnighttoRememberA-e1452824123303.jpg" data-orig-size="900,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3 A Knight to Remember" data-image-description="" data-medium-file="http://michellemiles.net/wp-content/uploads/2016/01/KnighttoRememberA-200x300.jpg" data-large-file="http://michellemiles.net/wp-content/uploads/2016/01/KnighttoRememberA-683x1024.jpg" /></a>
			
							
			</div><!-- .mslide -->
			
						
				
		</div><!-- .meteor-clip -->
				
					
	</div><!-- .meteor-slides -->
	
	</div>		<div class="widget overlay">		<h4>Recent Posts</h4>		<ul>
					<li>
				<a href="http://michellemiles.net/been-a-while/">Been a while!</a>
						</li>
					<li>
				<a href="http://michellemiles.net/inkwell-guest-karilyn-bentley-and-demon-cursed/">Inkwell Guest: Karilyn Bentley and Demon Cursed</a>
						</li>
					<li>
				<a href="http://michellemiles.net/steamy-contemporary-romance-books-from-21-authors-instafreebie/">Steamy Contemporary Romance books from 21 authors #Instafreebie</a>
						</li>
					<li>
				<a href="http://michellemiles.net/gardening-is-not-my-forte-but-im-trying/">Gardening is not my forte&#8230;but I&#8217;m trying</a>
						</li>
					<li>
				<a href="http://michellemiles.net/booksweeps-win-a-kindle-fire/">Booksweeps: Win a Kindle Fire!</a>
						</li>
				</ul>
		</div>		<div class="widget overlay"><h4>Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.karilynbentley.com' rel='external nofollow' class='url'>karilyn2013</a></span> on <a href="http://michellemiles.net/inkwell-guest-karilyn-bentley-and-demon-cursed/#comment-19069">Inkwell Guest: Karilyn Bentley and Demon Cursed</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://gravatar.com/liesesf' rel='external nofollow' class='url'>Liese Sherwood-Fabre</a></span> on <a href="http://michellemiles.net/inkwell-guest-karilyn-bentley-and-demon-cursed/#comment-19068">Inkwell Guest: Karilyn Bentley and Demon Cursed</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.michellemiles.net' rel='external nofollow' class='url'>Michelle</a></span> on <a href="http://michellemiles.net/inkwell-guest-karilyn-bentley-and-demon-cursed/#comment-19067">Inkwell Guest: Karilyn Bentley and Demon Cursed</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Dailey</span> on <a href="http://michellemiles.net/inkwell-guest-karilyn-bentley-and-demon-cursed/#comment-19066">Inkwell Guest: Karilyn Bentley and Demon Cursed</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.karilynbentley.com' rel='external nofollow' class='url'>karilyn2013</a></span> on <a href="http://michellemiles.net/inkwell-guest-karilyn-bentley-and-demon-cursed/#comment-19065">Inkwell Guest: Karilyn Bentley and Demon Cursed</a></li></ul></div>



		</div>

				

  </div><!-- /inner-wrap -->
</div><!-- /main-wrap -->





<footer class="footer socials-active">
        <div class="wrapper">

             	<div id="footer-text">© 2017 Michelle Miles. <a href="http://wp.me/P2gI0S-2PB">Privacy Policy</a> | <a href="http://wp.me/P2gI0S-2PD">Terms of Use</a> | <a href="http://wp.me/P2gI0S-2PC">DMCA Policy</a></div>

             	<div class="socials"> 			<a class="social twitter" href="http://twitter.com/MichelleMiles"  target=&quot;_blank&quot;>Twitter</a>
          <a class="social facebook" href="https://www.facebook.com/MichelleMilesAuthor"  target=&quot;_blank&quot;>facebook</a>
          <a class="social googleplus" href="https://plus.google.com/u/0/101847884924699988461/posts"  target=&quot;_blank&quot;>googleplus</a>
          <a class="social youtube" href="http://www.youtube.com/user/MichelleMilesAuthor"  target=&quot;_blank&quot;>youtube</a>
          <a class="social pinterest" href="http://pinterest.com/MilesOfRomance"  target=&quot;_blank&quot;>pinterest</a>
          <a class="social instagram" href="https://instagram.com/michellemilesauthor/"  target=&quot;_blank&quot;>instagram</a>
    <a class="social goodreads" href="http://www.goodreads.com/MichelleMiles" target="_blank">Good Reads</a>      <a class="social amazon" href="http://amazon.com/author/michellemiles"  target=&quot;_blank&quot;>Amazon</a>
            <a class="social rss" href="http://feeds.feedburner.com/MichelleMilesRomanceAuthor"  target=&quot;_blank&quot;>rss</a>
      </div>
        </div>
    </footer>

</div><!-- /wrap -->

<script type='text/javascript' src='http://michellemiles.net/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
	<div style="display:none">
	<div class="grofile-hash-map-cb16a85d129622046918b6d3095916c9">
	</div>
	</div>
<script> var ie9 = false; </script>
<!--[if lte IE 9 ]>
<script> var ie9 = true; </script>
<![endif]-->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/michellemiles.net\/been-a-while\/":11368};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/been-a-while/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://michellemiles.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://michellemiles.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://michellemiles.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/michellemiles.net\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemiles.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemiles.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://michellemiles.net/wp-content/themes/preface/assets/js/plugins/global-plugins.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://michellemiles.net/wp-content/themes/preface/assets/js/scripts.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemiles.net/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://michellemiles.net/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://michellemiles.net/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://michellemiles.net/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/michellemiles.net\/wp-admin\/admin-ajax.php","nonce":"3c05d6c0f2","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/michellemiles.net\/wp-login.php?redirect_to=http%3A%2F%2Fmichellemiles.net%2Fbeen-a-while%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemiles.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemiles.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=33535110&postid=11368&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Impart+Your+Wisdom&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.0&sig=ae129f3853d44cc34035710a027cfce157281e07#parent=http%3A%2F%2Fmichellemiles.net%2Fbeen-a-while%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=33535110&postid=11368&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Impart+Your+Wisdom&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.0&sig=ae129f3853d44cc34035710a027cfce157281e07#parent=http%3A%2F%2Fmichellemiles.net%2Fbeen-a-while%2F";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'33535110',post:'11368',tz:'-5',srv:'michellemiles.net'} ]);
	_stq.push([ 'clickTrackerInit', '33535110', '11368' ]);
</script>
</body>
</html>
